Wordpress 1.5

I followed the super-easy instructions to upgrade to WordPress 1.5. I’d been waiting for this release before sinking any time into my template. So now there’s no excuse. Update: Alas, HashCash doesn’t work with WordPress 1.5 yet. I’ll look into it more later.